Commercial Verifications - Payment Processing Issue
Incident Report for Verifent
Resolved
This incident has been resolved.
Posted May 22, 2023 - 09:03 MDT
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 08:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 08:01 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 07:57 MDT
Investigating
We are aware of an issue that is preventing Verifiers from paying for Commercial Verifications. We are currently investigating this issue.
Posted May 22, 2023 - 07:29 MDT
This incident affected: Commercial Verifications.